Issues

# Project Tracker Status Priority Subject Assignee Updated
7250 Compac Help Desk Bug Closed Normal Create user from Security > Remove Engineer from dropdown from role. Rohit K 08/04/2023 04:05 PM
7249 Compac Help Desk Bug Closed Normal Complaint Details > Remove these values from status field. Rohit K 10/05/2023 10:46 AM
7247 Compac Help Desk Bug Closed Normal Part Dispatch Details > Nature of complaint are repeating. Rohit K 10/05/2023 10:46 AM
7245 Compac Help Desk Bug Closed Normal Complaint Details > Remove the gap from the text in Description Rohit K 10/05/2023 10:46 AM
7239 Compac Help Desk Bug Reopened Normal Security > Delete User > Remove Yes/No and add question symbol ( 7). Rohit K 07/26/2023 02:17 PM
7237 Compac Help Desk Bug Closed Normal Customer Details > Detail View > Details are not displaying of some customers. Rohit K 10/05/2023 10:46 AM
7236 Compac Help Desk Bug Closed Urgent Complaint Details > Service details > Change to Complete Under Observation > Image is | Rohit K 10/05/2023 10:46 AM
not displayed.
7234 Compac Help Desk Bug Closed Normal Complaint details > List View > displaying NA in Dispenser side. Rohit K 07/20/2023 05:11 PM
7228 Compac Help Desk Bug Closed Normal Customers Details > Buttons are overlapping Rohit K 07/20/2023 05:15 PM
7227 Compac Help Desk Bug Closed Urgent Complaint details > List view > Check tha date. Rohit K 07/20/2023 05:27 PM
7218 Compac Help Desk Bug Closed Low Exception Report > Remove the dots. Rohit K 07/20/2023 05:00 PM
7216 Compac Help Desk Bug Closed Normal Image is not displayed when status is changed by the technician ( Received with image ). [ Rohit K 10/05/2023 10:47 AM
7214 Compac Help Desk Bug Closed Normal Dispatch spare from action column > Change technician to Spare ( Spare ltems Dispatch Rohit K 07/20/2023 06:06 PM
Details )
7212 Compac Help Desk Bug Closed High Spare Requirement > Why items checkbox gets unchecked when dispatch check box is Rohit K 10/05/2023 10:47 AM
checked. (Check the video link )
7209 Compac Help Desk Bug Closed Normal Download Csv/Xsls of unallocated calls > Displaying Http error 500. Rohit K 07/20/2023 04:46 PM
7208 Compac Help Desk Bug Closed High Dashboard > Total pending calls for spare displaying 6 but displaying 0 in list view and also | Rohit K 07/20/2023 04:47 PM
displaying Total count 0 in detail view. (check the video link below.)
7205 Compac Help Desk Bug Closed High Complaint details > Read more button is not working. Rohit K 07/20/2023 04:18 PM
7187 Compac Help Desk Bug Closed Normal Spare requirements > Details View > Complaint number is overlapped over the text. Rohit K 07/20/2023 04:05 PM
7186 Compac Help Desk Bug Closed Normal After deleting, Click on close button. Button doesn't work. Rohit K 10/05/2023 10:47 AM
7183 Compac Help Desk Bug Closed Normal Dashboard > Click New > Date and Location is displayed. Rohit K 10/05/2023 10:47 AM
7182 Compac Help Desk Bug Closed Normal Complaint detail > Spare details > Delete button should be in red. Rohit K 07/20/2023 04:03 PM
7180 Compac Help Desk Bug Closed Normal Complaint Details > Somewhere reassign button is enabled, Somewhere is disabled. Rohit K 07/20/2023 04:00 PM
7170 Compac Help Desk Bug In Progress Normal Create new user from Security > Enter same email and submit > Form gets submit when Rohit K 07/14/2023 07:46 PM
on search the same technician, No technician is displayed.
7169 Compac Help Desk Bug Closed Normal Notification > Display the full text. Rohit K 07/17/2023 11:37 AM
7166 Compac Help Desk Bug Closed Normal Part Dispatch > Action column > Click Status > Change the spelling Fualty to Faulty. Rohit K 07/17/2023 05:24 PM
7164 Compac Help Desk Bug Closed Normal Dashboard > total no. of call > Search filter > From date > Date should be in DD format. Rohit K 07/17/2023 03:31 PM
7162 Compac Help Desk Bug Closed Immediate Dashboard > No data is displayed when csv and excel file are dowloaded. Rohit K 07/20/2023 03:59 PM
7161 Compac Help Desk Bug Closed Urgent Dashboard > Click total no. of call > Download csv and xslx file > no data is displayed. Rohit K 07/20/2023 03:58 PM
Check the link below.
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7160 Compac Help Desk Bug Closed Normal Dashboard > Technician Job > click on Test 3 technician > Complaint is not displayed Rohit K 07/17/2023 04:45 PM
when complaint number is searched. (Check video link below).

7154 Compac Help Desk Bug Closed Normal Complaint details > List View > View the complaint > No technician name is displayed Rohit K 07/20/2023 03:56 PM

7153 Compac Help Desk Bug Closed Normal Receive spare part from web > Name of the technician is not received. Rohit K 07/20/2023 03:56 PM

7152 Compac Help Desk Bug Closed Normal Image is not displayed on Damage received part. Rohit K 07/20/2023 06:07 PM

7148 Compac Help Desk Bug Closed Urgent Send faulty part from technician > Change the date format to DD/MM/YYYY format in Rohit K 07/17/2023 03:16 PM
Faulty part send date column and also remove T from time.

7146 Compac Help Desk Bug Feedback High Dispatch Spare item > ltem is not deleted but displaying the validation " Item already Rohit K 07/11/2023 11:45 AM
deleted "

7145 Compac Help Desk Bug Closed Normal Complaint Details > List view > View Complaint > Dispatch spare > Details on request page | Rohit K 07/20/2023 03:36 PM
should also show in dispatch page.

7136 Compac Help Desk Bug Closed Normal Complaint details > Enter From and To date same > displaying 0 result. Rohit K 07/17/2023 11:56 AM

7133 Compac Help Desk Bug Closed Normal Consumable Part details > Download CSV > Change the date format to DD/MM/YYYY. Rohit K 07/17/2023 12:37 PM

7122 Compac Help Desk Bug Closed Normal Dispatch Page > Change the spelling on Dispatach to Dispatch. Rohit K 07/17/2023 11:25 AM

7121 Compac Help Desk Bug Feedback Normal Dashboard > Technician Jobs > Check Issues below. Rohit K 07/12/2023 11:39 AM

7109 Compac Help Desk Bug Closed Immediate Part Dispatch > | am not able to know which part is dispatched or received. Please add a Rohit K 07/12/2023 11:48 AM
column of Part name

7103 Compac Help Desk Bug Closed Normal Job Assigned Page > Profile Picture is shrinked. Rohit K 07/12/2023 11:51 AM

7102 Compac Help Desk Bug Closed Normal Complaint Details > Read more button not working. Rohit K 07/10/2023 05:44 PM

7101 Compac Help Desk Bug Closed Normal Spare Requirement > Dispatching spare first time from spare requirement > Change to Rohit K 07/10/2023 05:43 PM
Save instead of Update.

7097 Compac Help Desk Bug Closed Normal Complaint Details > Change the spelling of DETALLS to DETAILS. Rohit K 07/10/2023 05:42 PM

7092 Compac Help Desk Bug Closed Normal Complaint Details > List View > Search Complaint number and view complaint > Close Rohit K 07/10/2023 05:37 PM
button is not working.

7087 Compac Help Desk Bug Closed Normal Item master > No data is displayed. Rohit K 07/10/2023 05:32 PM

7086 Compac Help Desk Bug Closed Urgent Item Details > Not able to add new item Rohit K 07/10/2023 05:28 PM

7085 Compac Help Desk Bug Closed Normal Consumable Part details > Download CSV > Compac Complaint No. column is missing Rohit K 07/10/2023 05:27 PM

7083 Compac Help Desk Bug Closed Normal Reports > Open Call More than 1 hour > Date should be DD format of From date. Rohit K 07/10/2023 04:04 PM

7082 Compac Help Desk Bug Closed High Job assigned page > Change the dispenser number and Click save > Not able to save. Rohit K 07/10/2023 03:59 PM
Also change validation message.

7076 Compac Help Desk Bug Closed Normal Dispenser details > Displaying Total record 1 and also displaying No Result. Rohit K 07/10/2023 01:24 PM

7074 Compac Help Desk Bug Closed Normal Dispenser details > Customer Order No. are different in List view and Details view. Rohit K 07/12/2023 12:00 PM

7072 Compac Help Desk Bug Closed Normal Service Details > Complaint Status is blank. Rohit K 07/10/2023 12:33 PM

7069 Compac Help Desk Bug Reopened Urgent Application gets stuck when new tab is opened on click print service report number. Rohit K 07/20/2023 03:54 PM

7067 Compac Help Desk Bug Closed High Job assigned page > Delete dispenser no. and click on save > Change the validation Rohit K 07/07/2023 04:37 PM

message " Please Enter Dispenser Sr. No."
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7009 Compac Help Desk Bug Closed Normal Once Job is completed by technician , From web panel, should admin able to change the Rohit K 10/05/2023 10:47 AM
status to under observation?

7008 Compac Help Desk Bug Closed Normal Exception Report > New Column added > i Don't know what is the use of this column. Rohit K 07/05/2023 11:08 AM

7007 Compac Help Desk Bug Closed Normal Part dispatch > received date and time is not displayed. Rohit K 07/07/2023 04:40 PM

7006 Compac Help Desk Bug Closed Normal Receive the spare from web panel > Not able to open damage attachment file and name of | Rohit K 07/10/2023 12:20 PM
the technician is not displayed when received.

7005 Compac Help Desk Bug Closed High Received the spare by changing the status received with damage > no attachment/ picture | Rohit K 07/07/2023 12:30 PM
is displayed in the Spare details.

7000 Compac Help Desk Bug Closed High Dispenser details > search the dispensers of Vadodara location > Check the date in CSS. | Rohit K 07/07/2023 12:29 PM
Also data displaying blank on maximum fields.

6998 Compac Help Desk Bug Closed Normal Dispenser details > Detail view > Customer number is not displayed. Rohit K 07/05/2023 05:31 PM

6997 Compac Help Desk Bug Closed Normal Dispenser details > List view > Change the customer number. Rohit K 07/06/2023 12:51 PM

6981 Compac Help Desk Bug Closed Normal Search previous complaints using search filter > Check the total time format. Rohit K 07/07/2023 01:08 PM

6963 Compac Help Desk Bug Closed Normal Complaint Details > Search Filter > Values are of Type of complaint in Complaint Rohit K 07/19/2023 10:16 AM
registration page.

6955 Compac Help Desk Bug Closed Normal Changing the status Not Received to Received from web. > Getting this validation Rohit K 07/05/2023 05:09 PM
message.

6953 Compac Help Desk Bug Reopened Normal Exception Report > Values are not displayed in status search filter Rohit K 07/17/2023 10:18 AM

6949 Compac Help Desk Bug Closed Normal Complaint Status > Job Assigned > edit the description and save > After click on save, Rohit K 06/29/2023 03:18 PM
website gets stuck.

6945 Compac Help Desk Bug Closed High Complaint Status > Search Pending in the status > Displaying 0 result. Rohit K 06/29/2023 03:11 PM

6938 Compac Help Desk Bug Closed Normal Spare Dispatch > Helpdesk person name is not displayed. Rohit K 06/28/2023 05:08 PM

6935 Compac Help Desk Bug Closed High Csv file displaying blank. Check the video link below. Rohit K 06/27/2023 05:51 PM

6930 Compac Help Desk Bug Closed Normal Reports > Part Dispatch > Not received date time is displaying in received date and time Rohit K 06/29/2023 03:09 PM
column.

6929 Compac Help Desk Bug Closed High Complaint Details > Spare issued field displaying blank. Rohit K 06/28/2023 04:50 PM

6928 Compac Help Desk Bug Closed Normal Job Assign > Make space between the First name and Second name of the technician. Rohit K 06/28/2023 04:30 PM

6927 Compac Help Desk Bug Closed Normal Dispatch Details Page > When part is not received, do not show the name of technician in | Rohit K 06/28/2023 04:29 PM
spare receiving

6926 Compac Help Desk Bug Closed High Complaint Details > Nature of complaint displaying different in search filter and result Rohit K 07/10/2023 11:32 AM
column.

6921 Compac Help Desk Bug Reopened High Field service report gets duplicate after assigning to any technician. Rohit K 07/13/2023 11:35 AM

6892 Compac Help Desk Bug Closed Normal Job Assignment page > Edit dispenser number and save > Add validation :- Please enter | Rohit K 07/05/2023 05:03 PM
valid dispenser number and should not able to save with invalid dispenser number.

6889 Compac Help Desk Bug Closed High Search by Nature of Complaint > Displaying Total Record 0 Rohit K 06/29/2023 12:03 PM

6888 Compac Help Desk Bug Closed High Search the complaint of 20th june , Displaying total record 0 Rohit K 06/29/2023 11:58 AM

6882 Compac Help Desk Bug Closed Normal Downtime > Not able to scroll to see the full text. Rohit K 06/28/2023 03:09 PM
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6881 Compac Help Desk Bug Closed Normal Technician Tracker Status > remove the blank space. Rohit K 06/28/2023 01:24 PM
6880 Compac Help Desk Bug Closed Normal Exception Report > Remark should not be editable when i am viewing the remark. Check Rohit K 06/28/2023 01:02 PM
video link in description.
6878 Compac Help Desk Bug Closed Normal Notes > Edit button should come beside the delete button. Rohit K 06/23/2023 01:31 PM
6876 Compac Help Desk Bug Closed High Job assign page > Spare details > Item displaying blank. Rohit K 06/27/2023 11:40 AM
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